Triển khai mạng IPv6 trên trang bị Cisteo Router như thế nào? -

Triển knhị mạng IPv6 bên trên thiết bị Cisteo Router như thế nào? -

Triển knhị mạng IPv6 trên lắp thêm Cisco Router như vậy nào? - Triển knhị mạng IPv6 bên trên máy Cisteo Router như vậy nào? - Triển khai mạng IPv6 bên trên lắp thêm Cisteo Router như thế nào? -
*

Follow us :
*
*
*
*



*

1. Sơ đồ vật triển khai

*

Mô hình mạng vật dụng lý

*

Sơ đồ gia dụng mạng luận lý

* Yêu cầu:

- Cấu hình toàn bộ những IPv4 trên những Router.

Bạn đang xem: Cấu hình ipv6 trên router cisco

- Cấu hình IPv6 trên host.

- Cấu hình OSPFv2 để những Router có thể thấy tương đối đầy đủ các mạng trong topology.

- Cấu hình Interface tunnel 0 trên router hoiquanzen.com1 cùng với mode là ipv6 ISATAP

- Cấu hình liên hệ IPv6 là 3000::/64 mang lại Interface Tunnel 0 cơ chế tự động hóa thông số kỹ thuật EUI-64.

- Cấu hình Interface Tunnel 0 bên trên router ISP với mode ipv6. Và liên quan của chính nó sẽ được auto cấu hình.

- Cấu hình định con đường tĩnh IPv6 cho các Router để những mạng bé có thể thấy nhau.

- Tiến hành ping kiểm soát thân các host.

2. Các bước tiến hành

Bước 1: Cấu hình IPv4 với giao thức OSPFv2 bên trên các Router

• hoiquanzen.com1:

hoiquanzen.com1#config terminal

hoiquanzen.com1(Config)#interface fastethernet 0/0

hoiquanzen.com1(Config-if)#ip address 192.168.12.1 255.255.255.0

hoiquanzen.com1(Config-if)#no shut

hoiquanzen.com1(Config-if)#interface loopback 0

hoiquanzen.com1(Config-if)#ip address 1.1.1.1 255.255.255.255

hoiquanzen.com1(Config-if)#no shut

hoiquanzen.com1(Config-if)#interface fastethernet 0/1

hoiquanzen.com1(Config-if)#no ip address

hoiquanzen.com1(Config-if)#ipv6 enable

hoiquanzen.com1(Config-if)#ipv6 address 2000::1/64

hoiquanzen.com1(Config-if)#no shut

hoiquanzen.com1(Config-if)#exit

hoiquanzen.com1(Config)#router ospf 100

hoiquanzen.com1(Config-router)#network 1.1.1.1 0.0.0.0 area 0

hoiquanzen.com1(Config-router)#network 192.168.12.0 0.0.0.255 area 0

• ISP:

ISP#config terminal

ISP(Config)#interface fastethernet 0/0

ISP(Config-if)#ip address 192.168.12.2 255.255.255.0

ISP(Config-if)#no shut

ISP(Config-if)#interface fastethernet 0/1

ISP(Config-if)#ip address 192.168.23.2 255.255.255.0

ISP(Config-if)#no shut

ISP(Config-if)#exit

ISP(Config)#router ospf 100

ISP(Config-router)#network 192.168.12.0 0.0.0.255 area 0

ISP(Config-router)#network 192.168.23.0 0.0.0.255 area 0

• hoiquanzen.com2:

hoiquanzen.com2#config terminal

hoiquanzen.com2(Config)#interface fastethernet 0/0

hoiquanzen.com2(Config-if)#ip address 192.168.23.3 255.255.255.0

hoiquanzen.com2(Config-if)#no shut

hoiquanzen.com2(Config-if)#exit

hoiquanzen.com2(Config)#router ospf 100

hoiquanzen.com2(Config-router)#network 192.168.23.0 0.0.0.255 area 0

Kiểm tra bảng định đường trên hoiquanzen.com1

*

Bảng định con đường IPv4 trên hoiquanzen.com1

*

Bảng định tuyến đường IPv4 bên trên hoiquanzen.com2

vì vậy các mạng IPv4 sẽ thấy nhau.

Bước 2: tạo nên các interface tunnel 0 trên hoiquanzen.com1 với hoiquanzen.com2 cùng với yêu cầu đang cho

• hoiquanzen.com1:

hoiquanzen.com1(config)#ipv6 unicast-routing

hoiquanzen.com1(config)#interface tunnel 0

hoiquanzen.com1(config-if)#ipv6 address 3000::1/64 eui-64

hoiquanzen.com1(config-if)#no ipv6 nd suppress-ra

hoiquanzen.com1(config-if)#tunnel source loopback 0

hoiquanzen.com1(config-if)#tunnel mode ipv6ip isatap

Kiểm tra tunnel vừa chế tạo ra bên trên hoiquanzen.com1 sử dụng lệnh show ipv6 interface brief

*

tin tức cửa hàng IPv6 trên các Interface của router hoiquanzen.com1

vì vậy liên quan IPv6 của tunnel 0 trên hoiquanzen.commột là 3000::5EFE:101:101

• hoiquanzen.com2:

hoiquanzen.com2(Config)#interface tunnel 0

hoiquanzen.com2(Config-if)#ipv6 enable

hoiquanzen.com2(Config-if)#ipv6 address autoconfig

hoiquanzen.com2(Config-if)#tunnel mode ipv6ip

hoiquanzen.com2(Config-if)#tunnel source fastethernet 0/0

hoiquanzen.com2(Config-if)#tunnel destination 1.1.1.1

Kiểm tra tunnel 0 vừa chế tác trên hoiquanzen.com2

*

Thông tin tương tác IPv6 bên trên các Interface của router hoiquanzen.com2

Như vậy liên hệ IPv6 của tunnel0 trên hoiquanzen.com 2 là 3000::C0A8:1703

Bước 3: Tiến hành định đường tĩnh bên trên các router IPv6 nhằm mục đích khiến cho các mạng bé vẫn thấy nhau thực hiện lệnh ipv6 route x:x:x:x::x/ next-hop hoặc interface

• hoiquanzen.com1: hoiquanzen.com1(config)#ipv6 route 4000::/64 3000::c0a8:1703

• hoiquanzen.com2: hoiquanzen.com2(config)#ipv6 route 2000::/64 3000::5efe:101:101

Tiến hành khám nghiệm những bảng định tuyến

*

Bảng định con đường IPv6 bên trên hoiquanzen.com1

*

Bảng định tuyến IPv6 bên trên hoiquanzen.com2

Cách 4: Tiến hành thiết đặt IPv6 cho những host với ping nghiệm thu kết quả

• Để đặt IPv6 đến máy tính xách tay so với Window 7/Vista: ta vào phần Start – Control panel – Network và Internet – Network & Sharing Center – Change adapter setting – Chọn Properties Local Area Connection – Internet Protocol Version 6 để tại vị can dự IPv6.

Xem thêm: Thang Nhôm Chữ A 2 5M +2,5M), Duỗi Thẳng 5M, Thang Nhôm Chữ A Phổ Thông Ta25 (2,5M)

*

Giao diện thiết đặt IPv6 bên trên Window 7

• Đối với Window XP: ta vào Start – gõ Cmd. Tiếp theo gõ lệnh “netsh interface ipv6 install” để kích hoạt kỹ năng IPv6. Sau đó để tại vị liên tưởng IPv6 ta dùng lệnh “netsh interface ipv6 add address “Local Area Connection” 2000::2/64”

• Lưu ý: Tắt Window Firewall trước khi ping. Sau lúc để IPv6 cho các sản phẩm công nghệ host ta triển khai ping kiểm tra kết nối

*

Ping đánh giá kết nối từ bỏ host 1 sang host 2

*

Ping đánh giá liên kết trường đoản cú host 2 quý phái host 1

vì thế 2 host vẫn ping thấy nhau. Đây là quy mô mạng IPv6 đơn giản dễ dàng sử dụng qui định ISATAP. nhằm tùy chỉnh liên kết, bạn cũng có thể mở rộng mạng dạng này với tương đối nhiều router với áp dụng định đường thời thượng rộng núm vì sử dụng Static route dễ dàng trong phần xúc tiến này.